Okay
  Public Ticket #440826
secondary menu on minisite
Closed

Comments

  • Don started the conversation

    2 issues I need help with.

    1. When using the WP VideoRobot plugin I am unable to get the theme to function properly.

    I have contacted the plugin developer and I believe it is a conflict in POST TYPE somewhere on the back end, but I have not heard back from them.

    Have you heard of this issue before?

    I know it is a plugin issue, but do you know a way to solve it?

    2. I was only able to get my MINISITE to work once I found a support ticket explaining talking about editting \"\'id\' => $minisite_slug,\" to \"#\'id\' => $minisite_slug,\" in the minisite.php file and it worked. Prior to that I got no links for my MINISITE to work.

    However, The Secondary Menu (which is set to display the MINISITE Taxonomy in the MINISITE specific Theme Options) is not showing up on the MINISITE main page.

    ( http://www.samplelibraryreview.com/the-reviews/ )

    It does show up however once I click into a article

    like this one ( http://www.samplelibraryreview.com/the-reviews/leap-motion-controller/ )

    )

    On the Leap Motion Controller review page ( http://www.samplelibraryreview.com/the-reviews/leap-motion-controller/ ) I see the Taxonomy Terms used as my Submenu. My Primary Taxonomy is \"Products\"

    I have saved to refreshed Permalinks several time but no luck.

    Any idea how to make standard submenu work immediately when going to the MINISITE?

    Thanks for your time.

  •  321
    Brian replied

    1) I have not tested with this specific plugin before. Is it a javascript error?

    2) The solution is to create the minisite front page for each of your minisites. This is explained in the screencasts - have you looked there yet?

  • Don replied

    No I do not get a javascript error

    I have determined that my auto post video plugin (wp videorobot) is incompatible with the theme. The plugin developer uses his own taxonomy that has conflict with the Flavor theme and the they are \"looking at changing it in the future\".

    I have over 1,400 video posts on my site that are unable to be used since switching to Flavor which has crippled my site.

    Do you know of an video (youtube) auto-post plugin that is compatible with Flavor theme?

    If not I will not, it looks like I will not be able to use flavor

  •  321
    Brian replied

    I\'m sorry to hear that, that must be very frustrating. I don\'t know of any plugins off-hand that specifically takes care of this sort of functionality, unfortunately. I\'ll update here if anything comes to mind.