Okay
  Public Ticket #2299949
CSS
Open

Comments

  • Derek Thompson started the conversation

    We reinstalled the theme and now the front page articles have terrible, difficult to read titles with whitespace behind them covering the featured image, it looked much different before (compare attached screenshots). Also, on every article with a featured video, the featured video is now about 1/4 of the size it should be (roughly 1/2 in each dimension). Lastly, our search option is leaving out key results - before, if you went to the 2nd page of results and then went back, the correct results would suddenly appear, but right now, I can't get search to give more than one page of results, anyway. (Likewise, the category grid isn't giving extra results as it should.) ....We have lots of problems. 

    Attached files:  Screenshot 2020-02-11 at 9.12.37 PM.png
      Screenshot 2020-01-19 at 10.12.14 AM.png

  •  335
    Brian replied

    Your style.css file is broken. Check out the one from the live demo: http://www.industrialthemes.com/explicit/wp-content/themes/explicit/style.css

    And look at yours: https://www.geeksundergrace.com/wp-content/themes/explicit/style.css

    They don't match up. When I uncompress yours, it's 16,736 lines, versus the 2,264 lines in the live demo's stylesheet. Do you have some sort of caching that is minifying and combining your stylesheets? Perhaps you need to re-upload the original style.css file from the theme download. I checked the styles being applied to your issues and they are not matching up with the original theme.

  • Derek Thompson replied

    I agree this is the problem. My style.css file is the same size - 2,264 lines; I've reuploaded the entire theme several times.

    I did try deactivating every single plugin and it didn't seem to change. Once I deactivate all the plugins, how could I stop any kind of caching/minifying? 

  • Derek Thompson replied

    When I deactivate all plugins and reinstall the theme yet again, it still looks bad, but ALSO all of our settings in Theme Options don't disappear, when previously we had to reset all the options. It seems like deleting the theme isn't "fully erasing" it somehow. ????

  • Derek Thompson replied

    It seems that reinstalling and waiting around fixed those issues today, but now we have another: the rating bubbles all go all the way around, even if the score is a 5 or 6 or 7, which should wrap only partially around. Any help?

  • Derek Thompson replied

    Now it seems to have reverted back to looking terrible. Any help appreciated here.

  •  335
    Brian replied

    Thee theme options are stored in the database, so the only way to completely lose them would be to clear your database. But it's not the theme settings that's causing it. As I stated, the styles that apply to the sections that look bad do not exist in your stylesheet. I don't know what's causing that, but it's definitely something going on with either your Wordpress installation or your host.