Okay
  Public Ticket #204387
Update to 1.11
Closed

Comments

  • Nikitha started the conversation
    I see you release a new version 1.11 - 4/23/14, I don't want upgrade to wordpress 3.9 yet, do you still recommend that in update your theme to Flavor 1.11 on my existing wordpress 3.8.3?
  •  327
    Brian replied

    You can stay on 1.10 if you're staying on 3.8.3. Or you can update to 1.11 and still stay on 3.8.3, both scenarios will be fine.

  • Sarah replied

    What about Wordpress 3.91, does that function correctly with 1.11?

  •  327
    Brian replied

    Yes!

  • Nikitha replied

    Yes, no compatibility issues