Okay
  Public Ticket #1844192
PHP Version
Open

Comments

  • Cem started the conversation

    Hi there,

    I purchased Flavor Version: 1.11 some years ago and then also purchased Flavor Version 1.13 later, however I still use 1.11 as per now since it made to many changes to the minisites and to other pages on my website as well.

    Now I received an e-mail from my hoster saying that the PHP version of my website needs to be updated to version 7.2 as it now is on version 5.6.

    Since I have no technical skills in this field I am hoping you to help me with it. Are you planning on making any updates or even releasing a new version of Flavor? Or maybe you can help me with a workaround to resolve my problem.

    I look forward to hearing from you soon!

    Best regards,

    Cem

  •  319
    Brian replied

    If you update your version of WordPress I would recommend using this updated version of Flavor instead: https://drive.google.com/open?id=1cMN27npZZiMRgPxvSVDfmupkzE0KZBxe

  •   Cem replied privately
  •  319
    Brian replied

    I would recommend removing the old version of flavor completely. I also recommend trying a fresh download of the zip file I linked to just in case something happened and corrupted the zip file during download.