Okay
  Public Ticket #179517
menu and submenu
Closed

Comments

  • Maximiliano started the conversation
    hi there... i have a problem in menu and submenu. I mean in my menu minisite i have define a category ... like in image. then if i select fashion minisite and i activate the submenu in the second menu appear some page link not my menu? suggestion?
  • Maximiliano replied

    i cant upload image!!!!

  • Maximiliano replied

    so if u can check here http://ladysmagazineonline.com/wp/ then select FASHION menu .... then look what happend...

    :)

  •  321
    Brian replied

    Does that only appear on the english version of the site?

  • Maximiliano replied

    please look here in attach? it's correct?

  •  321
    Brian replied

    Aha there you go, that is what's supposed to be displaying. That means you have set the settings correctly and are actually viewing a minisite page. So what that means is you need to go into minisite articles and create and assign items within that taxonomy. Then they will begin displaying in that menu. Let me know if they don't.

    The reasoning behind my previous question about whether or not that was the English version was because I thought maybe that had something to do with the minisite submenus displaying correctly.

  • Maximiliano replied

    ok  i'll try later.

  •  321
    Brian replied

    Thanks.

  • Maximiliano replied

    I dont know but not working .. i put now a design post... if i select from home menu design ... no article in design minisite... image1 ... and submenu taxonomi dont change.

    if i select a post direct from home image2 i can see the article ...

    really i dont know what can i do ... :(

    --max

  • Maximiliano replied

    maybe if you can check in my admin area and check about menu and submenu ...

     

    it will be great!

  • Maximiliano replied

    i'm sorry ... i delete the submenu idea! i'm bore about it.

    :)

  •  321
    Brian replied

    OK, so... still need help with it or is that all you need? Thanks!