Okay
  Public Ticket #1607873
Theme Options does not save
Closed

Comments

  • chtsiuk started the conversation

    Theme options does not save after installing the theme.

    Tried removing and re-adding the theme but same issue occurs.

  • chtsiuk replied

    I am shocked that this hasn’t been responded to yet

  •  305
  • chtsiuk replied

    why is it when I use Disqus comments on the theme when I go to post a reply it jumps to the bottom of the page and creates white space.

    Is there anything I can add to prevent this from happening?

  •  305
    Brian replied

    Sounds like something going on with Disqus itself. Does the page refresh completely and then jump you down, or does it just jump down without a page refresh?

  • chtsiuk replied

    seems to happen without refresh, does the same if I use a Facebook chat system too.

    I am currently using an alternative to get by.

    Last issue the Shortcodes for list and a few others no longer work in a post/page is this anything to do with php 7.2 or an updated version of Wordpress?

  •  305
    Brian replied

    What's your syntax look like? They should all still work fine.

  • chtsiuk replied

    well I select list

    Selected typed

    In the HTML box did

    <ul>

    <li> etc like you normally do and closed it afterwards 

    Same way you do on the HTML code?

  • chtsiuk replied

    I tried disabling all plugins to check for a conflict but still nothing showing and not working

  •  305
    Brian replied

    Can you please give me a direct URL to the page in question so I can check the console for errors?

  • chtsiuk replied

    hi Brian,

    I’ve actually got it working, appears to be an issue with awesome fonts when I installed a plugin called better awesome fonts and told it to replace they are suddenly working.

    I do have one question on the demo there are icons on the menu items showing reviews, tech etc. Do these need to be manually added as I can’t figure out where to add them.

    PS your demo site needs updating quite a lot of the images don’t appear or show incorrectly, I was looking at the documentation section.

  •  305
    Brian replied

    Yes, you need to add these icons in the theme options in the manage categories tab. Let me know if you have trouble finding it.

  • chtsiuk replied

    hi Brian the list option has stopped working again.

    I can manually add them from the editor by typing in star or plus for example but using the Shortcode editor it ignores the command.

  •  305
    Brian replied

    Is it the font awesome conflict again then, as it was previously?

  • chtsiuk replied

    I tried with all plugins disabled and still doesn’t work.

    If you manually add it works 

  •  305
    Brian replied

    Oh I see, so the shortcode works, but adding it via the shortcode generator does not. Is that correct?

  • chtsiuk replied

    can I ask where is the awesome fonts location hardcoded? Is this something we can manually change?

  •  305
    Brian replied

    The CSS is in the style.css file beginning at line 1739, and the files are in the fonts/ folder - all of the files beginning with "icons."

  • chtsiuk replied

    unfortunately still not fixed but I’m living with it.

    Can I ask how do sections get to become an editors pick? For example I have a session called Security and nothing shows up in Editors pick yet my tutorials section there is articles set as editors pick

  • chtsiuk replied

    sorry I figured out the editors choice.

    One bug or feature not sure which is I can’t get ads to show past the first page when scrolling through articles

  •  305
    Brian replied

    Depending on your ad vendor, you might not be able to display ads in dynamic/ajax generated content (infinite post loading). But you should definitely scroll down in the ads section of the theme options to the Post Loops section and make sure you enable ajax ads.