Okay
  Public Ticket #151018
Minisite's pagination not showing
Closed

Comments

  • Lucas started the conversation
    Hello, I have an issue with one of my minisite. This minisite doesn't have the pagination and so it's impossible to reach the older posts. The post loop show the 5 most recent while it currently hold 10 of them. I have 8 other minisites and they don't have this issue. I believe it must come from this specific minisite's setting but I can find "Disable Prev/Next Navigation" and "Disable First/Last Navigation" only in "Post Loop". Ofc these aren't activated. Can you help me? Thanks
  • Lucas replied

    I have another issue, the filtering options doesn't appear on this minisite. See the attached screenshot

    There is another minisite with this issue http://sunkenrock.com/wallman/

    I looked at those 2 minisite settings side by side with one without issue and nothing affecting those differs between the minisites "with" and "without" this issue. I though that maybe it could be from another panel in "theme-option" but then it wouldn't affect 2 out of 10 minisites.

    thanks

  •  321
    Brian replied

    It must have to do with your minisite front page. Are you sure the minisite front page is setup and created correctly? Especially because both of those issues are happening with the same minisite...

  •  321
    Brian replied

    It must have to do with your minisite front page. Are you sure the minisite front page is setup and created correctly? Especially because both of those issues are happening with the same minisite...

  • Lucas replied

    It was like a revelation when I read your response and I got my answer: the list type was set as "separated" while it needed to be "merged"

    I had created that minisite way after the others so I had forgotten about this.

    thanks a lot!