Okay
  Public Ticket #150833
Metabox error
Closed

Comments

  • Bernardo started the conversation
    When iam trying to create the 5 minisite this erro appears i don't know why: Warning: Invalid argument supplied for foreach() in /home1/bbgancho/public_html/wp-content/themes/flavor/functions/minisite-meta-boxes.php on line 85
  • Bernardo replied

    And the taxmonies don't show up after i've created them..

  • Bernardo replied

    i thought it was just 5ª minisite but it isn´'t when i try to create a minisite all of this are appering and on the home page it shows like this

  •  321
    Brian replied

    I believe the issue is due to your theme options not saving correctly which is due to a server setting limit. See here for details on fixing: http://industrialthemes.ticksy.com/faq/1055

  • Bernardo replied

    They are saving because im the top appears. " 661 total optins saved", The page it's not hard refreshing.

  • Bernardo replied

    and everything it's correct in the other 3 minisites.

  •  321
    Brian replied

    Completely disable all of your plugins, then re-download a new copy of the theme from ThemeForest and overwrite all of your current theme files on your server with a fresh copy and see if that fixes the issue. You won't lose any content or settings since those are stored in the database, but if you have made any changes directly to any of the theme code then you should make a backup of your current theme files so you don't lose your changes.

    If that does not work, please give me your login info in a private response so I can take a look at your setup.

  • Bernardo replied

    And now no taxonomies are appering and the metabox error are appering in every pages,

  • Bernardo replied

    ok i will do that

  • Bernardo replied

    I think the problem it's solved, when you create the minisite you cannot put special characters's like " ´ or ` or ~ " that are really use on portuguese. the translation of dog in portuguese is "cão"

  • Bernardo replied

    and was creating the minisite with all o that character's

  • Bernardo replied

    but i wasn't putting this character's on the slug. So i think for the future and other users i cam make that breifing

  •  321
    Brian replied

    You should be able to use those characters in the name of the minisite, just not the slug. But I think you said you tried that and you were still having issues, right? Are you sure you have the most recent version of Flavor installed (1.10)? If so, what's the exact name and slug of the minisite(s) you were trying that weren't working so I can test on my end? Thanks.

  • Bernardo replied

    The exact minisite name was: óscar.

    And the slug: oscar

  • Bernardo replied

    and yes i think i have the last version, because i've download about 2 and 1/2 the theme from themeforest

  •  321
    Brian replied

    Yes you are right I tested and confirmed on my end. I'll add this to the list of fixes to look into for a future theme update, thanks for pointing it out.