Okay
  Public Ticket #1320456
bug in RTL version
Closed

Comments

  • the.12.th started the conversation

    Unfortunately, there is a problem in RTL version of the techwise template. In rtl version, appeared horizontal scroll in all pages, and home page. Apparently this problem is Related to header template. Because when I delete code of the header in inspect elemen, Then the horizontal scroll be disappeared.

    I Did this process, but horizontal scroll don’t disappeared: - I used WordPress Arabic version 4.8.2 for RTL test but problem remains. Address: arab.allgame.pro

    - I used WordPress version 4.8.1 for RTL test but problem remains Address: allgame.pro

    -in both wordpress farsi and Arabic That both RTL language. I tested following php version in my host server, but problem remains: 5.2 – 5.3 – 5.4 – 5.5 – 5.6 – 7

    I tested techwise Template with both farsi and Arabic WordPress, Without any plugins and without import xml file and without demo setting, but problem was remains.

    I tested techwise template with both farsi and Arabic WordPress, and I imported XML file, import demo setting, but problem was remains. finaly, Please help me about this problem. And I’m sorry, because I write a mail with Incorrect en language grammatical.

    I Did this process, but horizontal scroll don’t disappeared: - I used WordPress Arabic version 4.8.2 for RTL test but problem remains. Address: arab.allgame.pro

    - I used WordPress version 4.8.1 for RTL test but problem remains Address: allgame.pro

    -in both wordpress farsi and Arabic That both RTL language. I tested following php version in my host server, but problem remains: 5.2 – 5.3 – 5.4 – 5.5 – 5.6 – 7

    I tested techwise Template with both farsi and Arabic WordPress, Without any plugins and without import xml file and without demo setting, but problem was remains.

    I tested techwise template with both farsi and Arabic WordPress, and I imported XML file, import demo setting, but problem was remains.

  •  269
    Brian replied

    OK I have a fix for you. Please add the following code to your custom css theme option:

    #top-bar .row, #logo-bar .row, #sticky-bar .row {margin-left:0;}

  • the.12.th replied

    thanks

    problem solved