Okay
  Print

What are the server requirements to run this theme?

  1. PHP 5.0+
  2. WordPress 3.8+
  3. cURL must be enabled on your web server. Your web host can do this for you, just ask them. Or you can refer to this link which shows you how to do it: http://stackoverflow.com/questions/1347146/how-to...
  4. You need to have allow_url_fopen set to on. Your web host can turn this on for you, just ask them. Or you can refer to this link which shows you how to do it: http://www.php.net/manual/en/filesystem.configurat...
  5. Increase your max_input_vars setting on your web server to at least 2,000. Your web host can do this for you, just ask them. Or you can refer to this link which shows you how to do it: http://stackoverflow.com/questions/10303714/php-ma...

Note: If you are using a one-click script-installed WordPress installation (rather than their official WordPress installation instructions) such as GoDaddy or similar, you will potentially need to edit a different file to increase your max_input_vars variable. Here is their knowledge-base article regarding this file:

https://support.godaddy.com/help/article/8913/what...

Note 2: If you have checked all of this and the settings still won't save, it could be because your web host has a firewall called ModSecurity enabled for your domain which is detecting an SQLi type of possible attack when the theme options are saved. Try having your host disable the ModSecurity and see if that helps.